You are here

DRILL 3.1 - System Requirements

Author(s): 
Vadim Ponomarenko

DRILL is run server-side through PHP scripts (see Bennett, 2002). Consequently, users should be able to use any browser that is HTML2.0-compliant, which includes most browsers currently in use. DRILL has been tested with Internet Explorer 6.0, Netscape 7, and Opera 7.1, although it should work with considerably older versions. The only user requirement is that cookies need to be turned on -- they are used as part of the security process.

Vadim Ponomarenko, "DRILL 3.1 - System Requirements," Loci (December 2004)

JOMA

Journal of Online Mathematics and its Applications

Dummy View - NOT TO BE DELETED