readers might like "ElementOrders" better.
Choices of names are a matter of taste. Very terse names like "EO"
tend to make code hard to read. Very
long names can also be hard to read. I prefer "Orders", for example,
"Display_the_Number_of_Elements_of_Each_Order". The maximum length of a name in Win32Forth is 63 characters -- so this would be legal but unwise.
Close this window